Cpanel

From Atomicorp Wiki
Jump to: navigation, search

Contents

[edit] Q: How can I purchase your realtime modsecurity rules?

To purchase a license for the Atomicorp Modsecurity Rules, just visit the Atomicorp's Gotroot Modsecurity Rules page and click the Buy Now icon, or click on this link.

[edit] Q: Do your mod_security rules work with cPanel?

Absolutely, and we support them too. They are pre-tuned, fast and full supported. No set of rules is more complete, pre-tuned, or will protect your system better and faster than ours. If you care about security and reliability, then you want to use our mod_security rules.

[edit] Q: Do the rules need to modified to work with cPanel?

No, our rules work right out of the box with cpanel. You don't need to change or modify the rules at all.

[edit] Q: Will Atomic Secured Linux (ASL) work with cPanel?

Yes! ASL is supported with Cpanel and EasyApache 3. EasyApache 4 is scheduled to be supported in Q3 2016.

[edit] Q: Do you support ASL with cPanel?

Yes! Cpanel is supported with ASL.

[edit] Q: Does Cpanel support the gotroot rules?

Cpanel does not officially, but we do! If you use the gotroot rules with Cpanel we fully support them.

[edit] Q: Does Cpanel support the atomicorp.com rules?

Cpanel does not officially, but we do! If you use the atomicorp.com rules with Cpanel we fully support them.

[edit] Q: Where can I download ASL?

From the Downloads page.

[edit] Q: Where can I download aum?

https://www.atomicorp.com/wiki/index.php/Downloading_Rules#Just_a_downloader

[edit] Q: Where can I download the rules?

From the Atomic_ModSecurity_Rules page.

[edit] Product notes

The use of third party plugins to cpanel is not currently supported with ASL. They may or may not work. A future version of ASL will support third party plugins with cpanel.

Third party plugins currently work with all control panels that are package managed. If a control panel is not package managed, such as cpanel, they also may not be supported.

Personal tools